ETKA Online Photoshop Online Download Zaloguj się, by sprawdzić wiadomości Album Chat
Strona główna Google Szuklaj z Google Szukaj Grupy Użytkownicy Twoje konto Statystyki Rejestracja Zaloguj

Poprzedni temat «» Następny temat
Wyszukaj w temacie:
Lub:
[100-2.6 ABC] Stuki z okolic głowic/kolektora
Autor Wiadomość
JuhaBach 
Adept



Moje Audi: 100 C4
Nadwozie: Sedan
Rok produkcji: 1994
Oznaczenie silnika: ABC 150KM
Pojemność silnika: 2.6
Imię: Darek
Trakcja: Ośka
Dołączył: 28 Lis 2018
Posty: 2
Skąd: Kraków
  Wysłany: |28 Lis 2018|, o 17:20   [100-2.6 ABC] Stuki z okolic głowic/kolektora

Cześć,

Na wstępie chciałbym wszystkich powitać, tak czy inaczej, do rzeczy.

5 miesięcy temu nabyłem Audi 100 C4 2.6 v6 ABC bez quattro, niestety, źle szukałem informacji na temat tego silnika, bo szczerze mówiąc mając chociaż 1/3 tej wiedzy co mam dzisiaj i doświadczeń to za Chiny bym go nie kupił, tylko 2.2T albo 2.5 TDi.

W dniu zakupu silnik chodził normalnie, tak jak na V6 w benzynie przystało. Po standardowym serwisie czyli olej itd, rozrząd nie był wymieniany, bo wymieniał go poprzedni właściciel. Pierwsze co zauważyłem to wyciek oleju, obstawiłem, że do pod deklem skrzynii korbowej, uszczelkę wymieniłem wraz z zaworkami trzymającymi olej w głowicach. Wyciek stamtąd ustał, silnik został umyty. Przy okazji wymieniłem kolektor ssący na wersje z poprawionym dołem, bez tych nieszczęsnych klapek.

To dopiero był początek, po wymianie oleju na z GM 5W-30 na Motul 5W-40 zaczął klepać na zimnym, ale tylko przez kilka sekund, później się okazało, że cieknie jeszcze z głowicy od strony pasażera, a od strony kierowcy mocno się pocił, długo się na zastanawiałem, bo bardzo polubiłem ten samochód, zdecydowałem się na remont głowic.

Remont głowic, zleciłem swojemu zaufanemu mechanikowi, zostały wymione uszczelniacze, zrobione gniazda, zawory i prowadnice, no i oczywiście splanowane. Po zdjęciu pokryw zaworów, góra była dosyć mocno w nagarze, dlatego, żeby nie wpakować się całkiem na minę, zleciłem jeszcze sprawdzenie panewek, wszystkie okazały się w stanie prawie idealnym.

Oprócz tego, zostało zrobione całe uszczelnienie silnika, śruby do głowic oczywiście też nowe. W końcu został złożony, owszem jest suchy, oleju bierze ok. 100ml/1000km, czasem mniej, zależnie od stylu jazdy więc mega.

Niestety dalej klepał, zostały wymienione również zaworki regulujące ciśnienie oleju w głowicach i tak jak wcześniej napisałem te pod kolektorem. Dlatego poszedłem krok dalej, pomimo, że mechanik nie był przekonany co do szklanek, że trzeba je wymienić, zleciłem ich wymianę, wszystkich 12 szklanek na INA, nowe.

Niestety dalej to nic nie dało... Na zimnym po ok. 5s silnik klepie jak diesel, tak samo przy schodzeniu z obrotów 2500 RPM -> 1200. Wymieniony również czujnik Halla, świece na Beru, kable zapłonowe Beru.

Podsumowując:

- Zrobiony remont głowic - kompletny (planowanie, gniazda, uszczelniacze, zawory, prowadnice, szklanki, zaworki) + kompletne uszczelnienie silnika
- Panewki sprawdzone - stan prawie idealny.
- Luzy między cylindrem a tłokiem - w normie.
- Wymieniony czujnik Halla, temp. 4 pinowy i 2 pinowy, świece Beru - 1 elektrodowe, kable zapłonowe Beru.
- Wymienione zaworki pod deklem, pod kolektorem
- Olej świeży: 0W40 Millers (na 5W50 to samo..)
- Dwa nowe czujniki spalania stukowego - Bosch, jeden miał rozerwany kabel.
- Nowy termostat Beru 87C, rozrząd, rolki i pompa wody nowe, rozrząd ustawiany oczywiście na blokadach.
- Nowy regulator obrotów jałowych.

Samochód ma gaz 4 gen, Stag, wtryskiwacze Lovato, reduktor KME TUR-6 do 200KM, wyregulowany, zresztą nie ma znaczenia czy chodzi na gazie, czy benzynie 95, czy 98.

Przy okazji silnik wpada w nieregularne wibracje na jałowych obrotach, bez znaczenia czy na gazie czy benzynie, czy zimny lub ciepły. Kolektor jest szczelny, jak i cała reszta.

Przed remontem była też sprawdzana kompresja i była zadowalająca:
12.7 bar - 13.1 bar - 13 bar - 13.4 bar - 12.7 bar - 13 bar,
po remoncie nie wiem, raczej lepiej.

Mechanik radzi mi to już odpuścić, bo według niego się to nie opłaca, podejrzewa że może być luz na sworzniu tłoka/ów, ale bez rozebrania całego silnika ciężko to potwierdzić.

Wiem, że post mega długi, ale chce, żeby było wszystko jasne. Postaram się wrzucić jeszcze jak najszybciej filmik pokazujący o co chodzi.

Pozdrawiam, będę wdzięczny za każdą pomoc lub radę.
Ostatnio zmieniony przez JuhaBach |28 Lis 2018|, o 17:23, w całości zmieniany 3 razy  
 
     
waldemaister 
Adept




Moje Audi: 100 C4
Nadwozie: Avant
Rok produkcji: 1992
Oznaczenie silnika: AAH
Pojemność silnika: 2.8
Imię: Waldek
Trakcja: Quattro
Pomógł: 2 razy
Dołączył: 01 Lip 2017
Posty: 27
Skąd: Iława
Wysłany: |1 Gru 2018|, o 00:45   

Tłoki wyciągaliście?Moze któryś jest przytarty i "kiwa się w cylindrze" właśnie na zimno będzie najbardziej stukał.Czasami stuki i wibracje daje dwumas nie pamietam czy w 2.6 jest bo w 2.8 jest ale to raczej pancerne sa.Miełem kiedyś też przypadek w 2.8 że luz był na wałkach rozrządu w łożyskowaniu dziwnie postukiwał czasami cichło a czasem klekotał coś na podobe popychaczy.
 
     
JuhaBach 
Adept



Moje Audi: 100 C4
Nadwozie: Sedan
Rok produkcji: 1994
Oznaczenie silnika: ABC 150KM
Pojemność silnika: 2.6
Imię: Darek
Trakcja: Ośka
Dołączył: 28 Lis 2018
Posty: 2
Skąd: Kraków
Wysłany: |1 Gru 2018|, o 15:31   

Dziękuje za odpowiedź.

Tłoki nie były wyciągane, aczkolwiek mechanik stwierdził, że jest 0.02 do 0.03mm luzu i nie ma śladów po tzw. piston slap, przynajmniej na cylindrach.

Niby post długi napisałem, ale zapomniałem dodać:

Skrzynia automat, ZF 4HP18. Z tymi wałkami rozrządu brzmi sensownie, tymbardziej, że mają objawy przegrzania tzn przebarwienia w czarnym kolorze, ale nie są wytarte tylko normalne objawy lekkiego zużycia, tu również mechanik stwierdził, że powinno być okej.

Myślałem jeszcze, że to problem z mieszanką bądź jej spalaniem, ale wszystkie próby typu odpinanie po kolei wtryskiwaczy na odpalonym silniku, odpalanie bez sond lambda czy czujników spalania stukowego nie dały najmniejszej choćby zmiany.
 
     
waldemaister 
Adept




Moje Audi: 100 C4
Nadwozie: Avant
Rok produkcji: 1992
Oznaczenie silnika: AAH
Pojemność silnika: 2.8
Imię: Waldek
Trakcja: Quattro
Pomógł: 2 razy
Dołączył: 01 Lip 2017
Posty: 27
Skąd: Iława
Wysłany: |4 Gru 2018|, o 09:49   

Ten luz na wałku znalazłem przypadkowo jak złapałem za pasek rozrządu i chciałem sprawdzić naprężenie to zaczęło się kiwać koło rozrządu
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Style created by PiotreQ9 modyfied by eSPe from WM Klub Audi "Kormoran"
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 13