ETKA Online Photoshop Online Download Zaloguj się, by sprawdzić wiadomości Album Chat
Strona główna Google Szuklaj z Google Szukaj Grupy Użytkownicy Twoje konto Statystyki Rejestracja Zaloguj

Poprzedni temat «» Następny temat
Wyszukaj w temacie:
Lub:
[A6 C4] Wielokrotne działanie pompki otwierania drzwi
Autor Wiadomość
radzio_g 
Adept
FWD CRF



Moje Audi: A6 C4
Nadwozie: Avant
Rok produkcji: 1995
Oznaczenie silnika: AAH
Pojemność silnika: 2769 cm3
Imię: Radek
Trakcja: Quattro
Dołączył: 09 Mar 2017
Posty: 33
Skąd: Śląsk
Wysłany: |14 Kwi 2017|, o 23:07   [A6 C4] Wielokrotne działanie pompki otwierania drzwi

Czesc,
mam pytanie dotyczące zamykania / otwierania auta przez pompkę pneumatyczną (Audi 4A0 862 257 J / Hella 8TZ 006 522-06): przy zamkniętym aucie nie ma problemu, natomiast po otworzeniu samochodu pompka co chwilę na chwilę się załącza. Np. otwieram samochód, a pompka załącza się jeszcze 2-3 razy na 2-3 sekundy, po minucie znowu 2-3 sekundy, po jakimś tam czasie znowu (wszystkie zamki drzwi w tym czasie cały czas otwarte), dzieje się to też w czasie jazdy. Żeby nie uszkodzić pompki w czasie jazdy zamykam drzwi od środka i problem "znika", ale to nie jest rozwiązanie. Z objawów wydaje mi się, że nie jest to problem nieszczelności układu a raczej sygnału dla pompki, że ma dalej pompować. Wyczytałem na forum, że sygnały dla pompki biegną z drzwi kierowcy. Czy to prawda? Czy powinienem przeglądnąć wszystkie kable w drzwiach i w pobliżu drzwi (pod kierownicą) szukając jakiegoś słabego styku itp.? Którego kabla szukać?
 
     
radzio_g 
Adept
FWD CRF



Moje Audi: A6 C4
Nadwozie: Avant
Rok produkcji: 1995
Oznaczenie silnika: AAH
Pojemność silnika: 2769 cm3
Imię: Radek
Trakcja: Quattro
Dołączył: 09 Mar 2017
Posty: 33
Skąd: Śląsk
Wysłany: |19 Kwi 2017|, o 10:47   

Czy mój post jest widoczny? Nikt nie ma żadnego pomysłu? Opisałem problem niezgodnie z zasadami forum? Napiszcie chociaż: "nie udzielamy porad świeżakom". Wypada mi chyba szukać pomocy gdzieś indziej
Ostatnio zmieniony przez radzio_g |19 Kwi 2017|, o 10:47, w całości zmieniany 1 raz  
 
     
polok777 
Czeladnik




Moje Audi: S6
Nadwozie: Avant
Rok produkcji: 1997
Oznaczenie silnika: AEL
Pojemność silnika: 2461
Imię: Patryk
Trakcja: Quattro
Pomógł: 1 raz
Wiek: 26
Dołączył: 01 Cze 2014
Posty: 65
Skąd: Istebna
Wysłany: |19 Kwi 2017|, o 16:10   

radzio_g, ja bym szukał nieszczelności w całym układzie... Sam miałem problem z otwieraniem się sprawdz dokładnie wszystkie przewody łącznie z bagażnikiem. Jak dobrze pamiętam pompkę masz pod kanapa. Ale czy podczas zamykania samochodu masz zamknięte wszystkie drzwi łacznie z klapą ? Nie ma żadnych anomali podczas zamykania ? Tylko podczas otwierania dzieją się takie cuda ?
_________________
:q:
 
     
radzio_g 
Adept
FWD CRF



Moje Audi: A6 C4
Nadwozie: Avant
Rok produkcji: 1995
Oznaczenie silnika: AAH
Pojemność silnika: 2769 cm3
Imię: Radek
Trakcja: Quattro
Dołączył: 09 Mar 2017
Posty: 33
Skąd: Śląsk
Wysłany: |19 Kwi 2017|, o 18:50   

Cześć,
dziękuję za posta.
Ogólnie jak pisałem wyżej: jeśli zamknę auto (nie ma alarmu, nie ma znaczenia czy jestem na zewnątrz czy w środku) to nic nietypowego się nie dzieje. W każdym razie wszystkie zamki zamykają się jednocześnie i bez jakichś opóźnień itp., a pompka nie uruchamia się więcej razy. Z kolei po otwarciu samochodu pompka kilkakrotnie załącza się w różnych odstępach czasu. Wnioskuję (błędnie?), że jeśli system jest szczelny na podciśnieniu (zamknięcie zamków jest realizowane na podciśnieniu) to powinien być też szczelny po otwarciu (ciśnienie w układzie). Tymczasem otwieram auto, zamki otwierają się (krótka praca pompki 2-3 sekundy), a za kolejne 3-4 sekundy pompka znowu się włącza (2-3 sekundy pracy), po kolejnych kilku - kilkunastu sekundach znowu się włącza itd. Czasem zdarza się to wiele razy, czasem kilka i przestaje. Skąd pompka wie, że ma się załączać i wytwarzać ciśnienie w układzie? Jest jakiś czujnik ciśnienia czy sterownik załączający ją elektronicznie na nastawiony fabrycznie czas 2-3 sekund po pojawieniu się sygnału "otwórz" z pilota? Bo jeśli czujnik ciśnienia to problemem może być nieszczelność. A jeśli sygnał elektroniczny to coś z kablami. Nie znalazłem na forum głębszej analizy tematu ponad kilka postów o nieszczelnościach. Poprzedni właściciel (pytałem go o to) wspominał, że kiedyś kiedyś miał problem z nieszczelnością układu ale wtedy pompka załączała się na długo, kilkanaście sekund czy nawet dłużej. A u mnie w ogóle nie ma tematu załączania na dłużej niż 2-3 sekundy, tylko dzieje się to wielokrotnie. Co o tym sądzisz?
 
     
rychu1717 
Mechanik




Moje Audi: A6 C4
Nadwozie: Sedan
Rok produkcji: 1996
Oznaczenie silnika: AEL+
Pojemność silnika: 2.5 TDI
Imię: Ryszard
Trakcja: Ośka
Pomógł: 3 razy
Wiek: 25
Dołączył: 24 Wrz 2014
Posty: 145
Skąd: Wadowice
Wysłany: |19 Kwi 2017|, o 18:59   

radzio_g, Tak jak mówisz jeśli układ jest nieszczelny to pompka po np otwarciu pompuje cały czas aż do momentu samoczynnego odłączenia się, bo nie może wytworzyć danego ciśnienia, wydaje mi się że problem może leżeć w samej pompce a konkretnie sterowaniu. Wyjmij sb ją sprawdź luty czy czasem coś nie popuściło się. Najlepiej gdybyś podmienił Sb na sprawną to byś miał pewność. A jeśli nie to, to dalej bym szukał w instalacji.
 
     
polok777 
Czeladnik




Moje Audi: S6
Nadwozie: Avant
Rok produkcji: 1997
Oznaczenie silnika: AEL
Pojemność silnika: 2461
Imię: Patryk
Trakcja: Quattro
Pomógł: 1 raz
Wiek: 26
Dołączył: 01 Cze 2014
Posty: 65
Skąd: Istebna
Wysłany: |20 Kwi 2017|, o 08:31   

radzio_g, pompke sterowania masz zaraz przy drzwiach od pasażera prawy tył. Powinna być zapapulona w pianki obok aku. Chodzi mi po głowie taka opcja sprawdzenia :

Obok pompki powinien być czwórnik sciagnij przewody i dmuchaj , zasysaj powietrze w każde pokolei. Sprawdzisz przez to czy zawory regulacyjne działają prawidłowo.. Jeśli wszystkie będą domykać i otwierać prawidłowo winowajcą może być pompka...
_________________
:q:
 
     
radzio_g 
Adept
FWD CRF



Moje Audi: A6 C4
Nadwozie: Avant
Rok produkcji: 1995
Oznaczenie silnika: AAH
Pojemność silnika: 2769 cm3
Imię: Radek
Trakcja: Quattro
Dołączył: 09 Mar 2017
Posty: 33
Skąd: Śląsk
Wysłany: |20 Kwi 2017|, o 13:28   

rychu1717 napisał/a:
radzio_g, Tak jak mówisz jeśli układ jest nieszczelny to pompka po np otwarciu pompuje cały czas aż do momentu samoczynnego odłączenia się, bo nie może wytworzyć danego ciśnienia, wydaje mi się że problem może leżeć w samej pompce a konkretnie sterowaniu. Wyjmij sb ją sprawdź luty czy czasem coś nie popuściło się. Najlepiej gdybyś podmienił Sb na sprawną to byś miał pewność. A jeśli nie to, to dalej bym szukał w instalacji.


Pomalutku.
Naciskam przycisk "otwórz" na kluczyku. Pompka włącza się na 2 sekundy, wszystkie zamki otwierają się, pompka się wyłącza. Niezależnie czy otworzę drzwi bezzwłocznie, czy za 5 sekund itp. pompka po 2-3-5 sekundach załącza się znowu - na 2 sekundy i się wyłącza. w tym czasie zamki są otwarte więc nic się nie dzieje. Wsiadam, zamykam drzwi za sobą, a pompka się załącza na 2 sekundy i się wyłącza. Uruchamiam silnik - to samo. Czasem jest cisza minutę, pięć, piętnaście minut. Czasem dzieje się to kilkakrotnie raz za razem. Nie mówię o sytuacji, że pompka się włącza, pompuje, pompuje, pompuje i przestać nie może.

[ Dodano: |20 Kwi 2017|, o 13:32 ]
polok777 napisał/a:
radzio_g, pompke sterowania masz zaraz przy drzwiach od pasażera prawy tył. Powinna być zapapulona w pianki obok aku. Chodzi mi po głowie taka opcja sprawdzenia :

Obok pompki powinien być czwórnik sciagnij przewody i dmuchaj , zasysaj powietrze w każde pokolei. Sprawdzisz przez to czy zawory regulacyjne działają prawidłowo.. Jeśli wszystkie będą domykać i otwierać prawidłowo winowajcą może być pompka...



Do pompki dotarłem już kilkanaście dni temu. Opakowana była oryginalnie, nie była ruszana, prawdopodobnie, od nowości. Rurka od pompki do rozdzielacza wygląda na szczelną, podobnie rozdzielacz i przewody z niego wychodzące.

Czy winą mogą być przewody elektryczne? Jakiś przewód sygnałowy? W jaki sposób sterowana jest pompka? Skąd pompka wie jak długo ma pompować? Do tej pory nie znalazłem i nie otrzymałem odpowiedzi na to pytanie. Siedzę w samochodzie i naciskam od środka "dzyndzel" w drzwiach aby je zamknąć. Pompka uruchamia się i rygluje wtedy wszystkie zamki. Skąd pompka wie, że naciskam "dzyndzelek" w drzwiach kierowcy?
 
     
polok777 
Czeladnik




Moje Audi: S6
Nadwozie: Avant
Rok produkcji: 1997
Oznaczenie silnika: AEL
Pojemność silnika: 2461
Imię: Patryk
Trakcja: Quattro
Pomógł: 1 raz
Wiek: 26
Dołączył: 01 Cze 2014
Posty: 65
Skąd: Istebna
Wysłany: |21 Kwi 2017|, o 11:10   

1. Czy podczas otwierania/zamykania słychać jakies syczenie, buczenie ?
2. Podczas otwierania/zamykania - zamykają i otwierają się wszystkie drzwi,klapa,klapka wlewu paliwa ?
3. Czy masz jakiś dodatkowy alarm? Czy tylko fabryczny ?
4. Bateria w kluczyku dobra ?
5. Czy podczas ciągłego otwierania się mrugają Ci też cały czas wszystkie kierunki ?
6. Sprawdzałeś czy po naciśnięciu i wyciągnięciu każdego dzyndzla (czyli w każdych drzwiach pokolei) zamyka i otwiera wszystkie drzwi w samochodzie ?



Każdy zamek połączony jest z zaworem regulacyjnym. Zawór regulacyjny połączony jest przewodami które dochodzą własnie do tego czwórnika, który łączy się z pompką. Zamki połączone są wtyczkami 3 pinowymi (o ile dobrze pamiętam) w drzwiach kierowcy mniej więcej w połowie u góry znajduje się sterownik który odpowiada za podanie sygnału do zamków. Jeśli wciskasz dzyndzel po stronie kierowcy (i innych drzwiach) dajesz sygnał do zamknięcia całego obwodu i poprzez połączenie z każdym zamkiem zamykasz samochód. (Jeśli się pomyliłem proszę mnie poprawić)


Daj znać jak z powyższym i będziemy mysleć dalej.
_________________
:q:
 
     
radzio_g 
Adept
FWD CRF



Moje Audi: A6 C4
Nadwozie: Avant
Rok produkcji: 1995
Oznaczenie silnika: AAH
Pojemność silnika: 2769 cm3
Imię: Radek
Trakcja: Quattro
Dołączył: 09 Mar 2017
Posty: 33
Skąd: Śląsk
Wysłany: |23 Kwi 2017|, o 10:17   

polok777 napisał/a:
1. Czy podczas otwierania/zamykania słychać jakies syczenie, buczenie ?
2. Podczas otwierania/zamykania - zamykają i otwierają się wszystkie drzwi,klapa,klapka wlewu paliwa ?
3. Czy masz jakiś dodatkowy alarm? Czy tylko fabryczny ?
4. Bateria w kluczyku dobra ?
5. Czy podczas ciągłego otwierania się mrugają Ci też cały czas wszystkie kierunki ?
6. Sprawdzałeś czy po naciśnięciu i wyciągnięciu każdego dzyndzla (czyli w każdych drzwiach pokolei) zamyka i otwiera wszystkie drzwi w samochodzie ?

Każdy zamek połączony jest z zaworem regulacyjnym. Zawór regulacyjny połączony jest przewodami które dochodzą własnie do tego czwórnika, który łączy się z pompką. Zamki połączone są wtyczkami 3 pinowymi (o ile dobrze pamiętam) w drzwiach kierowcy mniej więcej w połowie u góry znajduje się sterownik który odpowiada za podanie sygnału do zamków. Jeśli wciskasz dzyndzel po stronie kierowcy (i innych drzwiach) dajesz sygnał do zamknięcia całego obwodu i poprzez połączenie z każdym zamkiem zamykasz samochód. (Jeśli się pomyliłem proszę mnie poprawić)


Daj znać jak z powyższym i będziemy mysleć dalej.


Cześć,
ad. 1) syczenia / buczenia nie słychać
ad. 2) jestem w trakcie wymiany klapy tylnej (rdza...); zgodnie z moimi oczekiwaniami gdy zdjąłem zieloną wężykorurkę z siłownika w klapie ("rozszczelniłem" obwód przy otwartych drzwiach) nic się nie stało... czyli wcześniejsze sugestie o nieszczelności powodującej cykliczne załączanie pompki wydają się błędne: jeśli pompka skutecznie otworzy wszystkie zamki to nie ma czegoś takiego jak kilkakrotne pompowanie w odstępie sekund czy minut z uwagi na nieszczelność. Do zamka w klapie tylnej dochodzą trzy przewody. I ma sens to co piszesz - sterownik pracy pompki w drzwiach kierowcy powinien dostawać sygnał po otwarciu / zamknięciu z każdego zamka; jeśli przyjdzie komplet sygnałów "zamki otwarte" to pompka nie pompuje więcej. Tutaj widzę potencjalne źródło problemów - może któryś z kabli biegnących do sterownika z wszystkich zamków ma pękniętą izolację i robi krótkie zwarcie od czasu do czasu, a to z punktu widzenia sterownika oznacza sygnał do otwarcia drzwi no i włącza pompkę?
ad. 3) był założony dodatkowy alarm, wymontowałem go (muszę to przeglądnąć dokładnie, może coś z tymi kablami...?)
ad. 4) baterie dobre
ad. 5) podczas otwarcia / zamknięcia nie mrugają kierunki
ad. 6) mogę sprawdzić ( i sprawdzę ) naciśnięcie każdego "dzyndzla"; nie mogę sprawdzić wyciągania każdego - ich kształt oraz fakt, że przy zamkniętych zamkach chowają się pod tapicerkę drzwi to uniemożliwia.

PS Po wciśnięciu "dzyndzla" w drzwiach kierowcy zamykają się wszystkie drzwi.

Dzisiaj przeglądnąłem wnętrze drzwi kierowcy (i pasażera z tyłu z lewej strony). Nie widać połamanej izolacji przewodów między drzwiami kierowcy i wnętrzem, wewnątrz drzwi też nie z resztą. Przyglądnąłem się bliżej zamkowi w drzwiach kierowcy - jest w nim jakiś czujnik (indukcyjny albo na mikrostyku, nie demontowałem aż tak dalece), który wysyła informację do pompki po przekręceniu kluczyka w zamku na "otwórz", że ma pompować i otwierać. Nawet jeśli zamki są otwarte a kluczyk zostanie przekręcony na "otwórz" to ten czujnik włącza pompkę, która próbuje otworzyć otwarte zamki = dokładnie taki objaw, jaki opisywałem na początku. DO czujnika idą trzy cienkie przewody.
Kolejne kroki: przegląd w/w trzech przewodów pod deską rozdzielczą pod kątem przerwanej izolacji itp. oraz demontaż drzwi pasażera i sprawdzenie jak się ma analogiczny czujnik (zakładam, że jest taki sam w drzwiach pasażera z przodu). Jeśli to nie pomoże to odłączam trzy (?) czujniki położenia kluczyka: w drzwiach kierowcy, w drzwiach pasażera z przodu oraz w klapie bagażnika. Zobaczę czy i jaki to przyniesie efekt.
Macie jakieś sugestie?
Ostatnio zmieniony przez radzio_g |3 Maj 2017|, o 22:56, w całości zmieniany 1 raz  
 
     
various 
Audi Mastah
TDI Power




Moje Audi: 100 C4
Nadwozie: Sedan
Rok produkcji: 1991
Oznaczenie silnika: ABP/AAT+
Pojemność silnika: 2.5
Imię: Robert
Trakcja: Ośka
Pomógł: 15 razy
Dołączył: 07 Sty 2012
Posty: 756
Skąd: Tarnowskie Góry
Wysłany: |23 Kwi 2017|, o 11:12   

U mnie była podobna historia - okazało się, że przewody sterujące w drzwiach kierowcy były w niektórych miejscach bez izolacji (tam gdzie się łamią przy otwieraniu/zamykaniu drzwi) i stykając do masy (blachy) uruchamiały pompkę.

Sprawdź te przewody w przednich drzwiach pod kątem izolacji, złamań.
 
     
polok777 
Czeladnik




Moje Audi: S6
Nadwozie: Avant
Rok produkcji: 1997
Oznaczenie silnika: AEL
Pojemność silnika: 2461
Imię: Patryk
Trakcja: Quattro
Pomógł: 1 raz
Wiek: 26
Dołączył: 01 Cze 2014
Posty: 65
Skąd: Istebna
Wysłany: |23 Kwi 2017|, o 12:52   

radzio_g, A więc sprawdzaj dokładnie wiązkę :ok: Troszke zabawy będzie to powodzenia ;)
_________________
:q:
 
     
radzio_g 
Adept
FWD CRF



Moje Audi: A6 C4
Nadwozie: Avant
Rok produkcji: 1995
Oznaczenie silnika: AAH
Pojemność silnika: 2769 cm3
Imię: Radek
Trakcja: Quattro
Dołączył: 09 Mar 2017
Posty: 33
Skąd: Śląsk
Wysłany: |23 Kwi 2017|, o 16:38   

Dzięki, odezwę się wkrótce...
 
     
radzio_g 
Adept
FWD CRF



Moje Audi: A6 C4
Nadwozie: Avant
Rok produkcji: 1995
Oznaczenie silnika: AAH
Pojemność silnika: 2769 cm3
Imię: Radek
Trakcja: Quattro
Dołączył: 09 Mar 2017
Posty: 33
Skąd: Śląsk
Wysłany: |3 Sty 2018|, o 22:36   

Odświeżam stary temat... Przeglądnąłem sporą część przewodów, w tym m.in. drzwi kierowcy i pasażera, przeglądnąłem bębenki zamków w obydwu drzwiach (przekręcenie kluczyka powoduje otwarcie / zamknięcie zamków czyli w razie błędnego (bez przekręcania bębenkiem) sygnału "otwórz" pompka byłaby uruchamiana), przeglądnąłem przewody w klapie oraz na łączeniu klapy z tylną częścią nadwozia. Nie znalazłem żadnej pękniętej / brakującej izolacji, zgniecionego przewodu itp. Przeglądnąłem też wężyki biegnące między pompką i odbiornikami w drzwiach i klapie. Widocznych uszkodzeń brak, po zadziałaniu i odczekaniu układ "trzyma ciśnienie".
Może ktoś z Was przerabiał ten temat ostatnio i ma jakieś doświadczenia? Czy jest jakaś procedura testowania modułu pompki, która mogłaby dać odpowiedź na pytanie jaki konkretnie sygnał daje znak pompce, że ma pracować na "otwórz" pomimo, że wszystkie zamki są otwarte?
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Style created by PiotreQ9 modyfied by eSPe from WM Klub Audi "Kormoran"
Strona wygenerowana w 0,1 sekundy. Zapytań do SQL: 14