ETKA Online Photoshop Online Download Zaloguj się, by sprawdzić wiadomości Album Chat
Strona główna Google Szuklaj z Google Szukaj Grupy Użytkownicy Twoje konto Statystyki Rejestracja Zaloguj

Poprzedni temat «» Następny temat
Wyszukaj w temacie:
Lub:
[a6 c4] vag nie łączy sie z sterownikiem silnika ael
Autor Wiadomość
kamil_a6c4 
Adept



Moje Audi: A6 C4
Nadwozie: Sedan
Rok produkcji: 1995
Oznaczenie silnika: ael
Pojemność silnika: 2.5 tdi
Imię: Kamil
Trakcja: Ośka
Dołączył: 26 Sie 2017
Posty: 3
Skąd: Ełk
Wysłany: |26 Sie 2017|, o 18:07   [a6 c4] vag nie łączy sie z sterownikiem silnika ael

Witam
Jeśli zakładam temat w złym miejscu to proszę o przeniesienie.
Mam problem połączenia się vaga z sterownikiem silnika audi a6 c4 z silnikiem ael. Sprawa wygląda tego typu że kiedyś tam siedział słabszy silnik i poprzedni właściciel zmieniał na 140km. Jak brat go kupił to raz udało się skomunikować z silnikiem ale po chwili rozłączyło połączenie i do dnia dzisiejszego próbowaliśmy kilka razy podłączyć ale niestety.Jakiś magik co zmieniał rozrząd tez próbował tylko nie wiem czym. Teraz siedzę przy nim 3 dzien i już pomysły się kończą. Otóż mam kabel kkl i programy vaga w wersjach 311, polski vag 4.9, vcdslite1.2. vw tools, i mogę się połączyć tylko z abs, poduszkami, licznikiem.( łączy się z audi b4 ojca, z A4b5 bez problemu) Przetestowane różne wartości w opcjach programu, zwierana linia k i l, odłączane radio, wypięta wtyczka od abs, podłączano oddzielni kable linii K.(takie informacje znalazłem w sieci i forach). Sterownik siedzi bosh 4a0 907 401p,. Chyba najlepszym rozwiązaniem byłoby znalezienie pinu w wtyce sterownika do linii K i go poprowadzenie do złącza. Do linii K dochodzą 4 kable. Ale niestety schematu nie znalazłem. Na zapłonie na linii K jest napiecie ok 10v, natomiast na uruchomionym silniku tyle ile ładuje altek. Próbowałem wywołać błąd przepływki ale po odpięciu na pracującym żadnej reakcji w pracy silnika i zadnego błędu. czyżby sterownik upalił się? Czy ktoś byłby w stanie pomóc? Co mogę jeszcze sprawdzić? Może ktoś jest z okolic Ełku warm-mazur to bym podjechał. Z góry dziękuję za pomoc.
 
     
Rafał_93 
Mechanik



Moje Audi: A6 C4
Nadwozie: Avant
Rok produkcji: 1995
Oznaczenie silnika: AAT
Pojemność silnika: 2.5 TDI
Imię: Rafał
Trakcja: Ośka
Pomógł: 2 razy
Wiek: 25
Dołączył: 11 Sty 2016
Posty: 197
Skąd: Toruń
Wysłany: |27 Sie 2017|, o 09:54   

Jeśli chciałeś żeby wywaliło czeka (check engine) na blacie to nie jest tak łatwo :mrgreen: Nie wiem co trzeba odłączyć żeby go wywołać, u mnie się jeszcze nigdy nie zapalił.
_________________
Audi A6 C4 2.5 TDI AAT Automat
 
 
     
kamil_a6c4 
Adept



Moje Audi: A6 C4
Nadwozie: Sedan
Rok produkcji: 1995
Oznaczenie silnika: ael
Pojemność silnika: 2.5 tdi
Imię: Kamil
Trakcja: Ośka
Dołączył: 26 Sie 2017
Posty: 3
Skąd: Ełk
Wysłany: |27 Sie 2017|, o 12:57   

Taki odporny na błędy? Według tego schematu https://24max.de/audifaq/TDI_STG/Belegung_EDC_A6.htm to linia K jest na pinie 42 ale łączy się przez immobilizer a z nim też mam problem się połączyć. To czy mogę oddzielnym kablem wpiąć się do tego pinu i bezpośrednio podłączyć do interfejsu?
 
     
kamil_a6c4 
Adept



Moje Audi: A6 C4
Nadwozie: Sedan
Rok produkcji: 1995
Oznaczenie silnika: ael
Pojemność silnika: 2.5 tdi
Imię: Kamil
Trakcja: Ośka
Dołączył: 26 Sie 2017
Posty: 3
Skąd: Ełk
Wysłany: |28 Sie 2017|, o 21:17   

Odnalazłem kabel który odpowiada temu pinowi i bezpośrednio z niego do interfejsu i poszło połączyć się z sterownikiem. (zielony z czarnym paskiem). Jak ogarnę temat czujnika temperatury, to zrobię logi.
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Style created by PiotreQ9 modyfied by eSPe from WM Klub Audi "Kormoran"
Strona wygenerowana w 0,04 sekundy. Zapytań do SQL: 13