[A6-2.5TDI AEL] Kopci i nie ma mocy.

Wszystko co tyczy się silników rzędowych pięciocylindrowych wysokoprężnych.
gienkas
Adept
Adept
Posty: 40
Rejestracja: 2016-01-27, 22:45
Imię:
Moje Audi: -
Silnik: -
Nadwozie: -
Trakcja: -
Skąd: Kraków

[A6-2.5TDI AEL] Kopci i nie ma mocy.

Post autor: gienkas »

Witam,

Nowy nabytek, kopci, nie ma mocy. Dzisiaj miałem okazję przejechac się i zrzucić jakieś logi.

Do tej pory wymieniłem filtr powietrza, przeczyściłem przepływomierz i wymieniłem N75 na nowy.

Dynamiczny:
Grupy 001, 008, 011: http://vaglogi.pl/log-001_008_011_w6axB.html (Aufi A6 C4 2.5 TDI AEL 1997 Quattro manual)

Błędy w sterowniku:

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Chassis Type: 4A - Audi 100/A6 C4 (1992 > 1997)
Scan: 01 02 03 08 15 17 25 35

-------------------------------------------------------------------------------
Address 01: Engine Labels: 046-907-401-AEL.lbl
Part No: 4A0 907 401 P
Component: 2,5l R5/2VT EDC HS D01
Coding: 00000
Shop #: WSC 00000
VCID: 2A5C9A87D6EC8E6E23-4978

2 Faults Found:
00542 - Needle lift Sensor (G80)
27-10 - Implausible Signal - Intermittent
00671 - Cruise Control Switch (E45)
25-10 - Unknown Switch Condition - Intermittent
Readiness: N/A

-------------------------------------------------------------------------------


Z góry dziękuję za pomoc.

Pozdrawiam.
Ostatnio zmieniony 2020-08-19, 19:00 przez gienkas, łącznie zmieniany 1 raz.
Dodek
Audi Mastah
Audi Mastah
Posty: 770
Rejestracja: 2011-06-20, 15:43
Imię:
Moje Audi: -
Silnik: -
Nadwozie: -
Trakcja: -
Skąd: c.k

Post autor: Dodek »

Kolego masz dziurę w wężach od turbospreżarki albo turbina stoi dęba bo doładowanie masz 0.00 tj zero bar.!!! ;-)
Przepływomierz watpie ze czysciłeś , raczej wyczysciłeś czujnik temperatury który jest w obudowie przepływomierza- Przepływomierz klapkowy w c4 to całkiem inny swiat niż to z 1.9tdi. Jeśli nie ma mocy albo doładowanie wariuje - mogę ci go zregenerować tj. naprawić bo do czyścić to w nim nie ma co.
Przy okazji wariuje ci wtryskiwacz sterujacy g80, i coś robi zwarcie w manetce od tempomatu.
N75 w c4 sie nie psuje, wiec zakreć oryginał.
AEL INSIDE
gienkas
Adept
Adept
Posty: 40
Rejestracja: 2016-01-27, 22:45
Imię:
Moje Audi: -
Silnik: -
Nadwozie: -
Trakcja: -
Skąd: Kraków

Post autor: gienkas »

Ok, będę ogarniał wszystko sukcesywnie.
1. Pytanie czy Duty cycle N75 nie powinno zmieniać wartości?
2. Generalnie może to być problem ze sterowaniem turbiną, czy samym turbo?
3. Jak najlepiej sprawdzić dolot?
gienkas
Adept
Adept
Posty: 40
Rejestracja: 2016-01-27, 22:45
Imię:
Moje Audi: -
Silnik: -
Nadwozie: -
Trakcja: -
Skąd: Kraków

Post autor: gienkas »

Witam,

Popracowałem ostatnio trochę przy AEL'u:

- Rozebrałem cały dolot,
- Wymieniłem turbine K14 na nową,
- Wymieniłem profilaktycznie 2 przewody powietrzne od intercoolera,
- Wyczysciłem kolektor dolotowy (tragedii nie było),
- Wyczyściłem intercooler (trochę oleju było, ale bez tragedii),
- EGR wyczyściłem i zaślepiłem (nie było tragedii),
- Wyczyściłem odmy i separator oleju,
- Przewód od ciśnienia doładowania(Mapsensor) był gąbczasty,troche zasadzony wśrodku i miał nieszczelność przy kolektorze dolotowym. Przeczyściłem, obciąłem 4 cm i sprawdziłem szczelność.
- Przemyłem lekko mapsensor czyscikiem do przeplywomierzy LM.

Po tej operacji, wreszcie słychać lekko turbinę jak auto spada z obrotów, przestał dymić i smrodzić. Jest ciśnienie doładowania(przynajmniej coś się zmienia - map sensor). N75 zmienia duty cycle(nie jestem jeszcze pewny czy w odpowiednim zakresie?). Jednakże auto nie jedzie tak jak powinno, nie ma pełnej siły/mocy.

Generalnie samochód odpala bez problemu, silnik pracuje równo, nie przerywa nic nawet podczas jazdy.

Pojawia się błąd wtryskiwacza sterującego:

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 01: Engine Labels: 046-907-401-AEL.lbl
Control Module Part Number: 4A0 907 401 P
Component and/or Version: 2,5l R5/2VT EDC HS D01
Software Coding: 00000
Work Shop Code: WSC 00000
VCID: 2A5C9A87D6EC8E6E23-4918
1 Fault Found:

00542 - Needle lift Sensor (G80)
27-10 - Implausible Signal - Intermittent

Readiness: N/A

--------------------------------------------------------------------------------
--------------------------------------------------------------------------------

Logi:

http://vaglogi.pl/log-001_008_011_gZne9dW.html

Dodatkowo:
Układ hamulcowy jest w słabym stanie(zaciski), jednakże pedał hamulca oraz sprzęgła jest twardy.


Z góry dziękuje za pomoc w ocenie.
Dodek
Audi Mastah
Audi Mastah
Posty: 770
Rejestracja: 2011-06-20, 15:43
Imię:
Moje Audi: -
Silnik: -
Nadwozie: -
Trakcja: -
Skąd: c.k

Post autor: Dodek »

1 co zrób hamulce - pewnie tył stoi deba jak zwykle.
2. mozliwe ze to auto ma chip
grupa 008 wyglada w dawkowaniu paliwa za bogato -tu masz wyciag z elsy jak to powinno wygladać
Obrazek

dodatkowo turbina slabo wstaje choć doladowanie jest fabryczne - choć bardzo slabe - ew moze źle robilem log dynamiczny- na pewno byl 4 bieg????

0. Hamulce - na już - potem reszta!!!!!
1. Podstawa to sprawdzic kąt wtrysku i dawke.
2. sprawdzilbym katalizator czy nie popekal i czy nie blokuje przeplywu
3. auto nie mialo chipa ???
4. profilaktycznie zregenerowalbym przeplywomierz bo widać ze coś chyba lekko bzikuje - efekt zawsze pozytywny -
Moim skromnym zdaniem winny masz uklad sterowania paliwem ew masz byle jakiego chipa albo 2 rzeczy na raz tj chip i zepsuty przeplywomierz ktory tnie dawki
5 na koniec polecam plukanke tech2000 - efekt w aelu jest kosmiczny - dym zmniejsza sie o 70% - plukanie zalecam dlugie -2-4h
Ostatnio zmieniony 2020-09-23, 10:43 przez Dodek, łącznie zmieniany 1 raz.
AEL INSIDE
gienkas
Adept
Adept
Posty: 40
Rejestracja: 2016-01-27, 22:45
Imię:
Moje Audi: -
Silnik: -
Nadwozie: -
Trakcja: -
Skąd: Kraków

Post autor: gienkas »

Dzięki za odpowiedź.

Nie wiem, czy był wirusowany, bo niedawno go kupiłem.

Zmierzyłem rezystancję wtrysku sterującego: zimny 96 Ohm, ciepły 116 Ohm - poniżej 119/120Ohm. Silnik chodzi równo, nie przerywa. Szukam zatem przetarcia kabla.

1. Hamulce będę robił kompleksowo, mam wszystko nowe(tarcze, klocki, 4 zaciski, jarzma tył) tylko brak osłon (nadal szukam). Ewentualnie z tyłu wsadzę przerobione od T4.
2. Kupiłem Vacuum pompe nową Pierburg, wymienię z uszczelniaczem serwa w ten weekend.
3. W ten weekend sprawdzę również katalizator, jak jest zawalony i cały, to oddam na czyszczenie do firmy(ultradźwięki plus mycie ciśnieniowe w komorze). Podobno tym zabiegiem można solidnie wyczyścić kata? Ktoś próbował?

Pozdrawiam.

[ Dodano: |24 Wrz 2020|, o 15:34 ]
W jaki sposób regeneruje się przepływkę w AEL? Wystarczy przeczyścić potencjometr pod deklem? Do tej pory jedynie oczyściłem czujnik temp. w przepływomierzu.
Awatar użytkownika
test
Adept
Adept
Posty: 4
Rejestracja: 2015-08-26, 09:38
Imię:
Moje Audi: -
Silnik: -
Nadwozie: -
Trakcja: -
Skąd: Olsztyn
Podziękował: 2 razy

Post autor: test »

TEST
Dodek
Audi Mastah
Audi Mastah
Posty: 770
Rejestracja: 2011-06-20, 15:43
Imię:
Moje Audi: -
Silnik: -
Nadwozie: -
Trakcja: -
Skąd: c.k

Post autor: Dodek »

Regenerowałem juz 2 przepływomierze - metoda jest łatwa i bezproblemowa. Auto od razu odżywa i dostaje kopa.
Można jeszcze pobawić sie w mechniczny tuning płytki aby w całym zakresie była wieksza dawka ale to jazda na oko i szkoda tego robić.
AEL INSIDE
ODPOWIEDZ

Wróć do „Silniki pięciocylindrowe”