Polski Klub Audi C4
Forum miłośników Audi generacji C4 (100/A6)

Systemy bezpieczeństwa Air bag i ABS - [100 C4] Nie działa ABS

bartek666666 - |5 Sty 2019|, o 22:32
Temat postu: [100 C4] Nie działa ABS
Witam

Jak w tytule nie działa ABS, kontrolka się nie świeci ani auto check, w vagu następujący błąd:

1 Fault Found:
00302 - ABS Solenoid Valve Relay (J106)
35-00 - -

Przekaźniki i bezpieczniki sprawdzone, wtyczki też. Przy załączeniu blokady dyffra żadnej reakcji (wcześniej świeciła się kontrolka). Ostanie co było grzebane przy hamulcach to wymiana miedzi i regeneracja zacisków. Płynu pod korek. Padnięty komp czy pompa?

Bulbulator - |6 Sty 2019|, o 02:41

Sprawdź styki we wtyczce pompy abs.
Bezpiecznik w słupku przy lewej nodze sprawdzałeś?

bartek666666 - |11 Sty 2019|, o 19:46

Sprawdziłem wszystkie wtyczki i przewody - są dobre, przekaźniki podpięte na krótko przeskakują, na drugim kompie to samo. podczas sprawdzania lini od lampki upalił się bezpiecznik nr 15 (drugi raz), bez bezpiecznika żadnych błędów w vagu, przekaźniki przeskakują przy połączeniu. Była robiona przekładka zegarów od A6, bardzo możliwe że tam coś zaczęło zwierać. składam rzęcha do kupy i szukam w zegarach.
bartek666666 - |17 Sty 2019|, o 10:47

Winowajca się znalazł - odwrotnie wsadzona dioda w przekaźniku odwracającym sygnał abs
MARO - |20 Sty 2019|, o 00:57

W jaki sposób jest odwrócony sygnał? Ja u sobie odwracalem przez zwykły przekaźnik - zwierno/rozwierny
bartek666666 - |22 Sty 2019|, o 12:11

Też mam przekaźnik, dioda to zabezpieczenie przed przepięciami przy rozłączeniu przekaźnika.
MARO - |22 Sty 2019|, o 15:24

W jaki sposób zrobione? Mógłbyś się podzielić?
bartek666666 - |22 Sty 2019|, o 18:31

http://mikrokontrolery.bl...ocenia.html?m=1
MARO - |22 Sty 2019|, o 19:19

Czyli teoretycznie w zwykły przekaźnik wlutowac diodę przeciwnie niż normalnie płynie prąd i sprawa napięcia jest wyeliminowana
bartek666666 - |23 Sty 2019|, o 10:37

Mhm, chyba że odwrotnie wsadzisz 😀

Powered by phpBB modified by Przemo © 2003 phpBB Group